Search found 8 matches

by OctaneUS
Mon Feb 08, 2016 5:23 pm
Forum: VideoMeld General
Topic: NO SOUND - No Decoders for iPhone 6 Audio? (V1.53)
Replies: 7
Views: 4654

Re: NO SOUND - No Decoders for iPhone 6 Audio? (V1.53)

EDIT: I put my License into the 32bit version (v1.28) and was able to work on it (audio was loading in the 32bit version, as you said it has decoders). Kept crashing at I was nearing project completion. Now I have it all laid out, but am unable to render out, even tried 96kbps audio and 720 video a...
by OctaneUS
Mon Feb 08, 2016 11:20 am
Forum: VideoMeld General
Topic: NO SOUND - No Decoders for iPhone 6 Audio? (V1.53)
Replies: 7
Views: 4654

Re: NO SOUND - No Decoders for iPhone 6 Audio? (V1.53)

EDIT: Something VERY strange is going on.. Tried some video capture tests on brother's PC, when opening the program from the shortcut on the desktop we have V1.53 (64bit) But when I open the program by double clicking the files themselves we are running V1.28 (32bit). It's the V1.28 that's allowing...
by OctaneUS
Mon Feb 08, 2016 11:17 am
Forum: VideoMeld General
Topic: VideoMeld 1.53 - Cannot open audio in file
Replies: 17
Views: 12780

Re: VideoMeld 1.53 - Cannot open audio in file

You should be able to obtain VideoMeld 1.52 from the following: http://goldwave.com/downloads/InstallVideoMeld152.exe Hopefully this helps you out. Much appreciated! I tried V.1.52 and still have the same error message and in-ability to locate raw video footage. Resulting in Audio still not loading...
by OctaneUS
Fri Feb 05, 2016 4:51 pm
Forum: VideoMeld General
Topic: VideoMeld 1.53 - Cannot open audio in file
Replies: 17
Views: 12780

Re: VideoMeld 1.53 - Cannot open audio in file

@vmuser, Appreciate the response. Do you know of any way to download a previous version? (I used an Evaluation version of 1.52 or 1.51 about August/September of 2015 and it worked great) In fact I downloaded an Evaluation Version a couple days ago (current build V1.53) on a different computer and wa...
by OctaneUS
Wed Feb 03, 2016 12:29 pm
Forum: VideoMeld General
Topic: VideoMeld 1.53 - Cannot open audio in file
Replies: 17
Views: 12780

Re: VideoMeld 1.53 - Cannot open audio in file

I have a similar problem & also posted about it. (It won't let me insert a link, but it's the top forum post by "OctaneUS") It sounds like there are decoders missing (for audio attached to video tracks) from V1.53. Iave tried your stated method for downloading decoders for FFmpeg/Libdav folder and a...
by OctaneUS
Wed Feb 03, 2016 12:08 pm
Forum: VideoMeld General
Topic: NO SOUND - No Decoders for iPhone 6 Audio? (V1.53)
Replies: 7
Views: 4654

Re: NO SOUND - No Decoders for iPhone 6 Audio? (V1.53)

Still not working, and I really need to get this project done, anyone have suggestions? It sounds like there are decoders missing (for audio attached to video tracks) from V1.53. Is there a separate download needed from GoldWave/VideoMeld? This summer Evaluation Version worked great, I believe V1.52...
by OctaneUS
Fri Jan 29, 2016 8:45 pm
Forum: VideoMeld General
Topic: NO SOUND - No Decoders for iPhone 6 Audio? (V1.53)
Replies: 7
Views: 4654

NO SOUND - No Decoders for iPhone 6 Audio? (V1.53)

System Info: Windows 7 Professional Service Pack 1 64bit. Have made a few test videos with Video Meld this Summer, and purchased it today to create a promotional video for my Dad's business. Worked for 2 hours, saving during process. Re-open file and NO SOUND FROM THE VIDEO is showing up! (no audio...