Search found 6 matches

by pgielen
Thu Aug 06, 2020 9:43 am
Forum: VideoMeld General
Topic: Suddenly, Videomeld cannot encode audio
Replies: 2
Views: 660

Re: Suddenly, Videomeld cannot encode audio

Could it have something to do with the fact that I used After Effects in between to render an animation video??? I have restarted the computer and now Videomeld once again renders like it should...
by pgielen
Thu Aug 06, 2020 9:34 am
Forum: VideoMeld General
Topic: Suddenly, Videomeld cannot encode audio
Replies: 2
Views: 660

Suddenly, Videomeld cannot encode audio

I have made a couple of video's using Videomeld and have rendered them succesfully, but now, all of a sudden, Videomeld refuses to meld them to a Video file, saying: File could not be saved. Unable to encode audio.

Image
by pgielen
Fri Oct 12, 2018 12:30 pm
Forum: VideoMeld General
Topic: Request: video preview window, color correction
Replies: 2
Views: 2200

Request: video preview window, color correction

I'd like to see a resizeable, or at least a larger video preview window in the next version of VideoMeld. Also, an option to color correct videoclips would be very useful.
by pgielen
Fri Oct 12, 2018 12:02 pm
Forum: VideoMeld General
Topic: Bug when opening project with relocated files?
Replies: 2
Views: 2058

Bug when opening project with relocated files?

I think I found a bug. When opening a project that has some files relocated to a new folder, I can look for these files in a different location. But if I switch to Windows Explorer to find the file in question, VideoMeld hangs. When I return to VideoMeld, it has become unresponsive.
by pgielen
Fri Oct 12, 2018 12:01 pm
Forum: VideoMeld General
Topic: Cross fading video does not work
Replies: 2
Views: 2008

Re: Cross fading video does not work

Okay thanks, I did not realize that the video have to be on different tracks (which is not required in, for instance, Adobe Premiere).
by pgielen
Thu Oct 11, 2018 2:58 pm
Forum: VideoMeld General
Topic: Cross fading video does not work
Replies: 2
Views: 2008

Cross fading video does not work

Hi,

I tried to make a video using cross fades between the scenes, but that does not show up in the preview or in the end result. Is this a bug?

Pierre