Search found 5 matches

by wilfriedd
Thu Apr 02, 2015 2:13 pm
Forum: VideoMeld General
Topic: Freezes & lags .....since ever...
Replies: 1
Views: 1408

Freezes & lags .....since ever...

Hello , I'm wilfriedd, i bought a Videomeld copy 2 years ago , and it seems that i've continuously the same errors, even after the lot of updates... In general, Playback is normal in audio , quality of video is good also, but the video itself is so slow , even when i choose the lowest qualities ...I...
by wilfriedd
Fri Jul 19, 2013 9:51 am
Forum: VideoMeld General
Topic: VIDEOMELD Multiple Problem, disappointing me..
Replies: 3
Views: 3987

Re: VIDEOMELD Multiple Problem, disappointing me..

I opened videomeld and i found another Thing!

When I split a Track , there are a "hUge Hole" !! (In secondes !!!) and the Section On the right of splitting Is OUT OF SYNC!

It's Terrible !!
by wilfriedd
Fri Jul 19, 2013 9:29 am
Forum: VideoMeld General
Topic: VIDEOMELD Multiple Problem, disappointing me..
Replies: 3
Views: 3987

VIDEOMELD Multiple Problem, disappointing me..

Hello, it's been 3 or 4 months i bought Videomeld because i used to use Multiquence before, but now, with windows 7, it was in trouble. I decided to buy videomeld !!! but i'm very disappointed because there are MULTIPLE bugs! I got a Quad core 3.5 ghz , 16 gb Ram , a Recent Nvidia geforce card so No...
by wilfriedd
Thu Jun 30, 2011 9:40 am
Forum: MULTIQUENCE (discontinued)
Topic: Multiquence Rendering Crash (Avi ,Wmv & Mov)
Replies: 2
Views: 3704

Multiquence Rendering Crash (Avi ,Wmv & Mov)

Hi!!! I got a serious problem . I never had a problem with Multiquence... I got the version 2.55 and i made a project with some randoms videos, like always..... I'm on Windows 7 64 bit ..But when i render the whole video (project), i get this message ( In French): Signature du problème : Nom d’événe...
by wilfriedd
Thu Jun 30, 2011 9:23 am
Forum: MULTIQUENCE (discontinued)
Topic: Multiquence Rendering Crash (Avi ,Wmv & Mov)
Replies: 0
Views: 2786

Multiquence Rendering Crash (Avi ,Wmv & Mov)

Hi!!! I got a serious problem . I never had a problem with Multiquence... I got the version 2.55 and i made a project with some randoms videos, like always..... I'm on Windows 7 64 bit ..But when i render the whole video (project), i get this message ( In French): Signature du problème : Nom d’événe...