Trouble recording with Samson USB C01U

GoldWave general discussions and community help

Trouble recording with Samson USB C01U

Postby kellyt » Thu Jan 21, 2010 7:08 pm

I just upgraded to GoldWave's v5.55 software and to Windows 7. I am using a Samson USB C01U mic and in the past have been able to record in GW in both mono and stero with the same mic. According to some Samson reviews, the USB mic I am using only records in mono with some software. In mono, my recording levels are very low...the recorded segment sounds as though I am standing across the room and am being recorded at a distance. And I can't get a level at all in stero.
I seriously doubt that the trouble I am having recording is with my GW software, but for arguements sake, has anyone else had trouble recording with the same mic in GW?
And my second thought is (and most likely answer, unless my microphone needs to be repaired or replaced) is that there is something I need to work out with Windows 7. Anyone having issues with Windows 7?
Any thoughts and/or feedback will be helpful. And as an aside, my $20.00 GE mic from target works just fine.....but, it's obviously not the mic I want to be using.
Thank you,
Kelly
kellyt
 
Posts: 5
Joined: Fri Feb 20, 2009 12:35 am
Location: United States

Return to GoldWave General

Who is online

Users browsing this forum: No registered users and 8 guests

Google Ads

Keywords: sound editor, song editor, audio editor, sound converter, sound recorder, itunes, mp3, cassette, tape recording software, vinyl, LP, restoration, noise reduction, clean, filter, visual, speech