pulsing beep noise while recording an playback

GoldWave general discussions and community help
Post Reply
vyoung
Posts: 1
Joined: Fri Aug 02, 2013 3:13 pm

pulsing beep noise while recording an playback

Post by vyoung » Fri Aug 02, 2013 3:25 pm

I have installed and registered GoldWave 5.69. When I record and playback to recording, I hear a continous beeping noise. I need to know how to stop this from happening. Please assist!

JackA
Posts: 154
Joined: Thu May 24, 2012 5:52 pm

Re: pulsing beep noise while recording an playback

Post by JackA » Fri Aug 02, 2013 8:11 pm

vyoung wrote:I have installed and registered GoldWave 5.69. When I record and playback to recording, I hear a continous beeping noise. I need to know how to stop this from happening. Please assist!
What are your recording from, a microphone, or external source, like a record player?
In other words, more information would be appreciated to help guide you to beepless recordings!

GoldWave Inc.
Site Admin
Posts: 3897
Joined: Wed Mar 10, 2004 6:43 pm
Location: St. John's, NL
Contact:

Re: pulsing beep noise while recording an playback

Post by GoldWave Inc. » Sat Aug 03, 2013 10:44 am

You may have selected the "Tone Meter" visual. That beeps to indicate the amplitude of the audio (for visually impaired users to check recording levels). In GoldWave use Options | Control Properties, select the Visual tab, and make sure none of the visuals are set to "Tone Meter".

If that doesn't help, try playing and recording in the Windows Sound Recorder accessory to see if that has the same problem. If it does, then it may be a sound driver problem or system audio effect.

Chris

postiffm
Posts: 6
Joined: Sun Dec 31, 2017 5:49 pm

Re: pulsing beep noise while recording an playback

Post by postiffm » Sun Dec 31, 2017 5:55 pm

In my case, the beeping was not regular. It happened intermittently, and my computer was doing strange things as well. What was happening was that Windows speech recognition was turned on, and whenever it recognized something on the tape, it would try to execute a command. The beeping was part of that process. So...turn off Windows speech recognition!

Post Reply