Black slide after clips.

VideoMeld discussions and community help

Black slide after clips.

Postby Coralie » Sun Apr 24, 2016 10:30 am

I am using Videomeld for editing my Youtube videos and after every clip there is a black screen. When editing short clips of me speaking this can be very distracting. How do I fix this?
Coralie
 
Posts: 2
Joined: Sun Apr 24, 2016 9:52 am

Re: Black slide after clips.

Postby GoldWave Inc. » Fri Apr 29, 2016 11:47 am

Try trimming a fraction of a second from the end of the video section to see if that helps.

Note that during previewing, there may be a black frame between sections due to seek/access times between sections. However that shouldn't appear in the final melded video. If it does, then trimming the end should help.
User avatar
GoldWave Inc.
Site Admin
 
Posts: 3773
Joined: Wed Mar 10, 2004 6:13 pm
Location: St. John's, NL

Re: Black slide after clips.

Postby Coralie » Fri Apr 29, 2016 2:36 pm

GoldWave Inc. wrote:Try trimming a fraction of a second from the end of the video section to see if that helps.

Note that during previewing, there may be a black frame between sections due to seek/access times between sections. However that shouldn't appear in the final melded video. If it does, then trimming the end should help.

The issue was only in preview, I hadn't noticed it wasn't in the final video. Sorry!
Coralie
 
Posts: 2
Joined: Sun Apr 24, 2016 9:52 am


Return to VideoMeld General

Who is online

Users browsing this forum: No registered users and 2 guests

Google Ads

Keywords: sound editor, song editor, audio editor, sound converter, sound recorder, itunes, mp3, cassette, tape recording software, vinyl, LP, restoration, noise reduction, clean, filter, visual, speech