Cross fading video does not work

VideoMeld discussions and community help

Cross fading video does not work

Postby pgielen » Thu Oct 11, 2018 1:28 pm

Hi,

I tried to make a video using cross fades between the scenes, but that does not show up in the preview or in the end result. Is this a bug?

Pierre
pgielen
 
Posts: 4
Joined: Sun Oct 07, 2018 12:28 pm

Re: Cross fading video does not work

Postby 2leftfeet » Thu Oct 11, 2018 8:27 pm

You should be able to crossfade OK. Open the first video (which might use two tracks, audio and video). Make another two tracks using (Shift+Insert) twice. Put the other video in these new tracks. Both pairs of tracks should be linked. Now move one video so that it overlaps the other. Press the F7 key and you will have a blue fade line appear. Drag the line down to zero at the end of the first video tracks and do the same at the beginning of the second two video tracks. You can put a mark on the fade graph using left click and you can drag the videos relative to each other to put the fades where you want. The fade will start here, try it out, it does work. I hope you can understand what I am saying.
2leftfeet
 
Posts: 84
Joined: Sun Jan 20, 2013 9:58 pm
Location: Napier New Zealand

Re: Cross fading video does not work

Postby pgielen » Fri Oct 12, 2018 10:31 am

Okay thanks, I did not realize that the video have to be on different tracks (which is not required in, for instance, Adobe Premiere).
pgielen
 
Posts: 4
Joined: Sun Oct 07, 2018 12:28 pm


Return to VideoMeld General

Who is online

Users browsing this forum: No registered users and 2 guests

Google Ads

Keywords: sound editor, song editor, audio editor, sound converter, sound recorder, itunes, mp3, cassette, tape recording software, vinyl, LP, restoration, noise reduction, clean, filter, visual, speech