Changing track height nixes volume settings

VideoMeld discussions and community help
Post Reply
jonesbach
Posts: 1
Joined: Sat May 16, 2020 1:58 pm

Changing track height nixes volume settings

Post by jonesbach »

I have been using VideoMeld purely for mixing audio tracks recently. I noticed that my volume settings for each track (set using the slider bar on the track, or in Track Settings) reverted to 100% apparently randomly from time to time. Now it seems that this happens when I change track height from Normal to Smaller.

Set the volume, save the file, exit. Reopen the file, all settings are there. Change to smaller track height - everything is now 100%.

While I have your attention, Chris, another thing that strikes me as odd is that among all the sophisticated audio effects available, reverb is not there.

Cheers
Steve in Montreal

2leftfeet
Posts: 104
Joined: Sun Jan 20, 2013 10:28 pm
Location: Napier New Zealand

Re: Changing track height nixes volume settings

Post by 2leftfeet »

Been mixing audio tracks here too. You can hit "F7" and you will see a blue line appear on the audio track. (See "Add audio effects" in the help files). You can drag this line down with the mouse and you can click on the line to create marker points and drag the line down between the marker points. Use to fade at the ends of tracks or wherever you want. BTW - I have asked if it would be possible to save the track heights when closing Videomeld and something may happen soon. The F7 function works with video tracks as well. Try this out and have a good day :shock:

GoldWave Inc.
Site Admin
Posts: 3971
Joined: Wed Mar 10, 2004 6:43 pm
Location: St. John's, NL
Contact:

Re: Changing track height nixes volume settings

Post by GoldWave Inc. »

It appears the track volume fader isn't updated with the current volume level when the track size is changed. That will be fixed in the next update.

Post Reply