Cannot record a track and play one at the same time! Help!

General discussions and questions about MULTIQUENCE
Post Reply
allstar2136
Posts: 6
Joined: Wed Jun 13, 2007 9:49 pm

Cannot record a track and play one at the same time! Help!

Post by allstar2136 » Wed Jun 13, 2007 11:42 pm

I've been using Goldwave to create tracks and then later trim them down and mix them by ear but I really wanted a way to record and play simultaneously so that I could just mix without having to listen for the right time to insert the different tracks...

So... I have been using Multiquence v2.54 and I create a Recording section and then add a section (a track I have previously recorded). It puts one right after the other... which ever one is first is the one which is activated. If I put the recording file first it records, but if I put the play track first, it plays... nothing happens simultaneously. I tried making a seperate track, and the markers move at the same time, but the only one which is activated (plays or records) is the track which has the green "1" pressed in. I've tried changing an input to another sound card (my logitech headset has a soundcard built in) but it hasn't fixed it. Any help would be appreciated.

GoldWave Inc.
Site Admin
Posts: 3897
Joined: Wed Mar 10, 2004 6:43 pm
Location: St. John's, NL
Contact:

Re: Cannot record a track and play one at the same time! Hel

Post by GoldWave Inc. » Thu Jun 14, 2007 1:02 am

In Multiquence you need to create a second track. You'd put the file to play on the first track and the recording section on the second track so that both start at time zero.

Chris

Post Reply