New PC - Can't Get MultiQuence to Install

General discussions and questions about MULTIQUENCE
Post Reply
Posts: 3
Joined: Wed Mar 01, 2006 1:04 am

New PC - Can't Get MultiQuence to Install

Post by DAOQ »

I am trying to re-install Multiquence on a new Dell PC ( well about 1 Yr old, but new to me ) because my older PC went out and I had to get another one.

When I run the setup it copies all the files it needs and then nothing else happens. When I then open "Task Manager" it shows the Multiquence executable file as active and taking up 100% of the CPU clock cycles but nothing ever shows up on the screen. I have tried Un-Installing and re-Installing several times with the same result. My new machine is Windows Vista Home, ( I got it a little while back before windows 7 was out and just now was getting around to re-installing my video software. )

I have 4 GB Ram, and a 2 GHZ Intell Celleron ( I know the processor is a little slow, it was a cheeper PC and I plugged in the RAM and HD from the older one. )

It does have a NVIDIA G-Force 7500 LE.

I thought it should be able to run Multiquence, so has anyone ever heard of this happening ? -- ( or is this pc just not fast enough ? ) -- I did try letting it sit with the CPU at 100% for a couple of hours to see if anything would finally show up, but, nothing ever did.

Any Thoughts ?


GoldWave Inc.
Site Admin
Posts: 4019
Joined: Wed Mar 10, 2004 6:43 pm
Location: St. John's, NL

Re: New PC - Can't Get MultiQuence to Install

Post by GoldWave Inc. »

Make sure you have the latest Vista updates installed and the latest video driver. If that does not help, try running Multiquence in program compatibility mode (see the Windows help for details). It shouldn't be necessary, since Multiquence runs fine on Vista normally.


Post Reply