Lame Compatibility mode

Discussions for GoldWave plug-in development
Post Reply
docthor4
Posts: 24
Joined: Fri Oct 16, 2009 2:56 am

Lame Compatibility mode

Post by docthor4 » Mon Oct 25, 2010 9:56 pm

Why the program have not detected the lame off line at the main subject "lame" and folder?


I know it´s not a normal question...

Now it´s on :arrow: :?:

An Microsoft Update?
docthor4 wrote:I mean Using 5.25 Version
Last edited by docthor4 on Mon Oct 25, 2010 10:11 pm, edited 1 time in total.

docthor4
Posts: 24
Joined: Fri Oct 16, 2009 2:56 am

Re: Lame Compatibility mode

Post by docthor4 » Mon Oct 25, 2010 10:14 pm

The lame is embedded on the main program?

GoldWave Inc.
Site Admin
Posts: 3897
Joined: Wed Mar 10, 2004 6:43 pm
Location: St. John's, NL
Contact:

Re: Lame Compatibility mode

Post by GoldWave Inc. » Fri Oct 29, 2010 7:29 pm

LAME is a separate download. Recent versions of GoldWave will install it automatically if you have a network connection when you first try to save an MP3 file.

If you need to install it manually, you can find information here.

Chris

docthor4
Posts: 24
Joined: Fri Oct 16, 2009 2:56 am

Re: Lame Compatibility mode

Post by docthor4 » Wed Nov 03, 2010 11:53 pm

It´s working now, and supports, flac and wma too

great!

docthor4
Posts: 24
Joined: Fri Oct 16, 2009 2:56 am

Re: Lame Compatibility mode

Post by docthor4 » Sun Apr 17, 2011 1:03 am

The same thing is being feeled initially as non detected in a clean new system, something about violation access at:

Code: Select all

l3codecp.acm
The lame installed is not being detected off-line?

I mean using 5.25 most liked version, there is another, i know. I like it.

docthor4
Posts: 24
Joined: Fri Oct 16, 2009 2:56 am

Re: Lame Compatibility mode

Post by docthor4 » Mon Apr 18, 2011 4:05 am

Now, after a Microsoft Update it's processing... How it can be?

It's really the fix, Or it's a time counter? what is transposing this process?

any post regarding this issue?

docthor4
Posts: 24
Joined: Fri Oct 16, 2009 2:56 am

Re: Lame Compatibility mode

Post by docthor4 » Tue Apr 19, 2011 6:59 pm

It have worked in a clean working Windows XP OS again.

If anybody have any article about the issue don't be shy to post.

Post Reply