newbie - problem with video format for youtube

General discussions and questions about MULTIQUENCE
Post Reply
madhg
Posts: 8
Joined: Thu Nov 05, 2009 7:05 am

newbie - problem with video format for youtube

Post by madhg » Thu Nov 05, 2009 7:25 am

I'm a longterm Goldwave user, now evaluating Multiquence. This is my first try at video production.

What I want to do is produce music videos for Youtube, using a camera which does not accept external mic. So I use a separate audio recorder, and use multiquence to replace the low-quality sound from the camera with the sound from my recorder.

I can produce AVI but they are very large files.

I downloaded the bbmpeg files as recommended in the Help for Multiquence. Can produce MPG files, though the technical options I find quite baffling. The MPEG I produced doesn't play on Windows Media Player (well, it plays, just no sound and no video). With Irfanview I get the sound but no video.

I don't have Quicktime Pro, so I can't at present produce .mov videos.

I've not yet registered Multiquence, so I'm not committed to it. I would appreciate pointers to advice for complete non-experts on producing compressed video which I can view and Youtube will accept.

Thanks in advance,
David :?:

GoldWave Inc.
Site Admin
Posts: 3897
Joined: Wed Mar 10, 2004 6:43 pm
Location: St. John's, NL
Contact:

Re: newbie - problem with video format for youtube

Post by GoldWave Inc. » Thu Nov 05, 2009 6:02 pm

QuickTime Pro is not required to create MOV videos. If you have iTunes or the QuickTime Player installed, that should allow you to generate MOV files.

To make AVI files smaller, you'd need to install a separate video encoder, like DivX or Xvid.

Chris

madhg
Posts: 8
Joined: Thu Nov 05, 2009 7:05 am

Re: newbie - problem with video format for youtube

Post by madhg » Fri Nov 06, 2009 2:04 pm

Thanks for the reply Chris. I installed QT, and can now make .mov videos.

I was still getting videos with sound but no picture, but eventually I realised that I'd inadvertently pressed the little 1 button on the audio track in some previous session, and that had got saved in the project. The visual indication that the track is solo is rather subtle - if the other tracks had been dimmed in some way when the solo button was pressed, that would have helped me see what's going on. However, I did realise in the end, so now I'm aware of that trap.

I'm getting used to MQ, and have now registered it, but I still find some things about the interface strange. I'll write separately about those if I don't get them sorted out. I don't find the Help as good as your manual for Goldwave. But maybe it's just my iggorance of video production.

best wishes,
David

antoraa
Posts: 1
Joined: Tue Feb 02, 2010 2:00 am

Re: newbie - problem with video format for youtube

Post by antoraa » Tue Feb 02, 2010 7:46 am

How do i send videos to youtube using my camera? I have a sony handycam and u use PMB picture motion browser to view my uploaded videos. How do i get my videos onto my youtube account.
_______________________
market samurai ~ marketsamurai
Last edited by antoraa on Tue Feb 09, 2010 3:16 am, edited 1 time in total.

madhg
Posts: 8
Joined: Thu Nov 05, 2009 7:05 am

Re: newbie - problem with video format for youtube

Post by madhg » Tue Feb 02, 2010 12:05 pm

Sorry, can't help with that, haven't got far enough to do it myself yet. There must be Help available on the YouTube site, that'd be my first place to look.

Or start a new thread on this forum with a different title which describes your problem.

best wishes,
David

intoaudio
Posts: 17
Joined: Thu Jul 16, 2009 5:25 pm

Re: newbie - problem with video format for youtube

Post by intoaudio » Wed Feb 03, 2010 6:12 pm

Or antorra, you could go find a forum that actually relates to your problem. (If you are a real user, that is... seems like a very generic question!)

GoldWave Inc.
Site Admin
Posts: 3897
Joined: Wed Mar 10, 2004 6:43 pm
Location: St. John's, NL
Contact:

Re: newbie - problem with video format for youtube

Post by GoldWave Inc. » Mon Feb 08, 2010 8:09 pm

There is lots of information on YouTube for preparing and uploading videos. Just do a google search or try this link.

Chris

Garrett
Posts: 4
Joined: Mon Feb 02, 2009 5:00 am

Re: newbie - problem with video format for youtube

Post by Garrett » Fri Apr 02, 2010 2:34 pm

If you have troubles trying to get your video from your camera to Multiquence because MQ doesn't recognize the format, you can use a converter such as Handbrake. As well, if you need to convert your MQ produced output to another format not supported, Handbrake will again help you out on that as well. You can check out Handbrake (it's open source) here: http://handbrake.fr/

There's another great converter called Mpeg Streamclip, but it requires an older version of the QuickTime runtime on your system which can cause issues if you use the latest versions of other software.

VideoLAN (aka VLC) also works well for converting.

Personally I use MPEG2 files to upload to Youtube. I tried using MP4 files, but I cannot seem to get quality out of the MP4 files that I can from plain old MPEG2 file. Had problems with MOV files as well.

Stiiv
Posts: 327
Joined: Sat May 15, 2004 7:29 pm
Location: Fallentown, PA

Re: newbie - problem with video format for youtube

Post by Stiiv » Sat Apr 03, 2010 11:13 pm

You should check out the Videohelp forums. You'll find answers to any/all video -related questions there, even if you're a bot. :mrgreen:
Stiiv

Post Reply