Multiquence Rendering Crash (Avi ,Wmv & Mov)

General discussions and questions about MULTIQUENCE
Post Reply
wilfriedd
Posts: 5
Joined: Thu Jun 30, 2011 9:13 am

Multiquence Rendering Crash (Avi ,Wmv & Mov)

Post by wilfriedd » Thu Jun 30, 2011 9:40 am

Hi!!!

I got a serious problem . I never had a problem with Multiquence... I got the version 2.55 and i made a project with some randoms videos, like always..... I'm on Windows 7 64 bit ..But when i render the whole video (project), i get this message ( In French):

Signature du problème :
Nom d’événement de problème: APPCRASH
Nom de l’application: Multique.exe
Version de l’application: 2.55.0.0
Horodatage de l’application: 00000000
Nom du module par défaut: QuickTimeMPEG4.qtx
Version du module par défaut: 7.69.80.9
Horodateur du module par défaut: 4cf45378
Code de l’exception: c0000005
Décalage de l’exception: 00010cb3
Version du système: 6.1.7600.2.0.0.256.1
Identificateur de paramètres régionaux: 1036
Information supplémentaire n° 1: 3dc5
Information supplémentaire n° 2: 3dc5db5d24572358321aa60151a5235e
Information supplémentaire n° 3: 0b2e
Information supplémentaire n° 4: 0b2ebc7f859e1ee4bfe83c771037c1c3

I don't know what is the problem, i got the latest Quicktime version, and i have the right codecs. But when i render, this message appears at 60%, often 70% and 90% of render!!!

When i render in .mov, i got this message "up" with the word "QuicktimeMPEG4.mov"... When i render in Avi or WMW, i have the same message without a Name...

I don't know what to do!!!! it's very important to me!! please help!!!!

Ps: Admin , i posted the same in "General" category, because i don't know where i must put this.... sorry :s

GoldWave Inc.
Site Admin
Posts: 3897
Joined: Wed Mar 10, 2004 6:43 pm
Location: St. John's, NL
Contact:

Re: Multiquence Rendering Crash (Avi ,Wmv & Mov)

Post by GoldWave Inc. » Sun Jul 10, 2011 5:02 pm

Recent updates to Windows 7 has made Multiquence incompatible with that version of Windows. If restarting your system doesn't help, then there may not be a solution to the problem.

Multiquence is being rewritten for Windows 7 (in fact it will require Windows 7 and won't work on any previous versions of Windows). However, that version is a long way from being complete.

Chris

jamjr99
Posts: 13
Joined: Fri Jul 30, 2010 6:06 pm

Re: Multiquence Rendering Crash (Avi ,Wmv & Mov)

Post by jamjr99 » Tue Aug 09, 2011 11:10 am

Gee, Chris, what are you doing with all that spare time between midnight and 3 a.m.? Between trying to figure out why my Goldwave playback doesn't work correctly and all the other problems people send you, you should have loads of free time to rewrite Multiquence. Actually, I was a software developer and systems programmer for years although on IBM mainframes, so I have some idea what you're going through, and it ain't pretty. Anyway, one of my two machines is still running Windows XP (and will continue to do so) and can share files over my wireless network with the Windows 7 machine, so I'll run MultiQuence on that one (it works okay there) until such time as a new version becomes available.

Good luck.

John Miller

Post Reply