V1.55 bug?

VideoMeld discussions and community help
Post Reply
2leftfeet
Posts: 91
Joined: Sun Jan 20, 2013 10:28 pm
Location: Napier New Zealand

V1.55 bug?

Post by 2leftfeet » Thu Mar 24, 2016 1:34 am

In this and V1.54, the play marker can be dragged whil a project is playing which is awkward when moving the project along by the timeline and the mouse cursor strays into the track area with the "follow playback" option not selected . In previous versions, this did not happen, Can this be fixed in later upgrades please? I like the "link sections choice" Thanks!
This program is still the best choice for me to run our entertainment shows, now up to 36 show projects.
Thanks, Peter.

GoldWave Inc.
Site Admin
Posts: 3862
Joined: Wed Mar 10, 2004 6:43 pm
Location: St. John's, NL
Contact:

Re: V1.55 bug?

Post by GoldWave Inc. » Fri Apr 29, 2016 1:00 pm

I'm not sure I understand the problem. The playback marker has been draggable during playback for a long time (well before v1.54). Is the problem that playback marker gets in the way of dragging the time line?

2leftfeet
Posts: 91
Joined: Sun Jan 20, 2013 10:28 pm
Location: Napier New Zealand

Re: V1.55 bug?

Post by 2leftfeet » Fri Apr 29, 2016 7:11 pm

OK. I think that what might have happened is that I dragged the play marker instead of the time line. My mistake! When you have a whole bunch of people singing and the music jumps, not a good look! :? I now use the mousewheel to move along the time line which is easier anyway. Something which would be nice though - being able to drop the cue marker using an F key like you could in Multiquence, rather than mouse clicking. Nevertheless, Videomeld is the best thing I have found for doing what I do although the app is not really built for it.
Cheers, Peter

Post Reply