Search found 6 matches

by phred
Sun Sep 27, 2020 9:43 pm
Forum: GoldWave General
Topic: 6.52 missing theme
Replies: 3
Views: 479

Re: 6.52 missing theme

http://goldwave.ca/forums/viewtopic.php?p=23323#p23323
by phred
Sun Sep 27, 2020 9:41 pm
Forum: GoldWave General
Topic: last update 6.52 i lost many themes
Replies: 2
Views: 444

Re: last update 6.52 i lost many themes

It looks like themes beginning with the letters A though C are missing. At least on my 6.52. Which would explain why Auric can't be loaded. I usually use Diamond, so I'm fine.
by phred
Sat Jul 13, 2019 7:36 pm
Forum: GoldWave General
Topic: Creating Default Settings for Save As
Replies: 2
Views: 1640

Re: Creating Default Settings for Save As

Perfect! That looks like it did the trick.

Thanks very much.
by phred
Sat Jul 13, 2019 10:28 am
Forum: GoldWave General
Topic: Creating Default Settings for Save As
Replies: 2
Views: 1640

Creating Default Settings for Save As

Using 6.41 I am recording some podcasts which I want to save at 256kbps stereo. After I stop recording, I do File > Save As and the 'Save Sound As' window appears. I then select MP3 in the 'Save as type' field, and then click 'Attributes' to select 2556 kbps stereo. And finally I click 'Save' and am...
by phred
Sat May 11, 2019 12:15 am
Forum: GoldWave General
Topic: Colors changing randomly
Replies: 6
Views: 2696

Re: Colors changing randomly

figmo124 wrote:6.37 beta gives me an error message.
How do I proceed?
That pretty much depends on what the error message says.
by phred
Sun Mar 31, 2019 4:33 pm
Forum: GoldWave General
Topic: Colors changing randomly
Replies: 6
Views: 2696

Re: Colors changing randomly

I was trouble-shooting this and another issue with Chris in early March and he came up with a work-around for the colors changing problem. I'll stress one point: after installing 6.37 set the background color and don't change anything else. Then install 6.36 over 6.37 and make the rest of your chang...