Combining .wav, prevent missing bites/sectors

GoldWave general discussions and community help
Post Reply
Kusaywa
Posts: 3
Joined: Mon Sep 10, 2012 2:39 pm

Combining .wav, prevent missing bites/sectors

Post by Kusaywa »

Many moons ago, I combined a few .wav files together and someone told me I was missing bites/sectors where the 2 files joined. They mentioned a setting in GoldWave to change to prevent this but for the life of me I can't remember. Anybody have any clue? Thanks
GoldWave Inc.
Site Admin
Posts: 4123
Joined: Wed Mar 10, 2004 6:43 pm
Location: St. John's, NL
Contact:

Re: Combining .wav, prevent missing bites/sectors

Post by GoldWave Inc. »

Maybe you need to turn off Snap To Zero Crossing or if there are glitches between where the files are joined, you need to turn that setting on or use Edit | Blend... to blend the join together.

Snap To Zero Crossing ensures the marker is at a zero crossing point to minimize glitches in joins. But if you are copying the whole file and pasting it at the end of another file, that would not apply.

You can use Tool | File Merger to join files instead.
Post Reply