issue recording though line in

GoldWave general discussions and community help
Post Reply
coonsanders
Posts: 84
Joined: Mon Jan 04, 2010 12:25 pm

issue recording though line in

Post by coonsanders »

hi

i just started having this issue..i have my reciever connected to my line in input on my computers soundcard.i open up
goldwave and i play the record.as im playing the record im hearing the music coming out of my headphones which the
music is coming though my computer ok.but the problem is goldwave isnt recieving it..what are the possibilities that would cause this?i got this new software called dragon naturally speaking and im thinking it might be causing this pro-
blem but im not sure yet.before i had this new software i had no problem but now..i contacted the folks who make this
software but they said its not possiable..is there anything you can suggest?thanks


lenny
DougDbug
Posts: 2098
Joined: Wed Feb 16, 2005 3:33 pm
Location: Silicon Valley

Re: issue recording though line in

Post by DougDbug »

Windows has separate recording & playback "mixers", so you don't normally record what exactly you are hearing. (You generally don't want to record "beeps" or other "computer sounds".)

In GoldWave, go to Options -> Control Panel -> Volume, select Line-In, and adjust-up the volume as needed.
i got this new software called dragon naturally speaking
I don't know... It's possible that Dragon Naturally Speaking is using the "recording" input, and it may have changed the settings to "microphone". It kind-of makes sense that Dragon would want to use the mic input, and would ignore any sounds coming out of the speakers.

As long as you are not running Dragon & GoldWave at the same time, you should be OK.
coonsanders
Posts: 84
Joined: Mon Jan 04, 2010 12:25 pm

Re: issue recording though line in

Post by coonsanders »

hi
i did what you suggest and i hit record.when i hit record the little window said"device;micraphone c-media soundcard".
this is after i did what you said..still got the mike..

lenny
DougDbug
Posts: 2098
Joined: Wed Feb 16, 2005 3:33 pm
Location: Silicon Valley

Re: issue recording though line in

Post by DougDbug »

I don't know... Maybe 'The Dragon' has taken-over your computer? I think you've got a flaky soundcard driver or another application is preventing you from selecting line-in... I don't think GoldWave is the problem. You can try un-installing Dragon, if that's not too much trouble. Or, you can try installing Audacity. If Audacity has the same problem, you'll know it's something with the computer.

You can also access the Windows recording mixer directly - If you have WinXP, double-click the speaker icon, then Options -> Properties -> Recording (I think Win7 is different). If you can select line-in from there, close the mixer window and then re-open to see if the selection "sticks". If the setting does take, GoldWave should see the same settings and should start working.

Are your drivers up to date? Sometimes if you your soundcard/drivers aren't working, the best solution is to get a different soundcard. And, Dragon will probably only hijack one soundcard at a time. (Watch-out for USB soundcards, they usually only have microphone inputs.)
coonsanders
Posts: 84
Joined: Mon Jan 04, 2010 12:25 pm

Re: issue recording though line in

Post by coonsanders »

hi
i think i miht have fixed it.i left clicked into the speaker on the taqsk bar..went into sounds(i have windows 7 64 bit).right click onto "sounds".then i went into "recording"and there was "line in".the mic option was configed so
i just deconfigged it and configged the "line in"option.heres hopeing itll work.thanks guys.i did contact the soft-
ware manufacturer(dragon)for their input.i hope they understood what i said..lol thanks..

lenny
lnoll
Posts: 2
Joined: Sun Jan 20, 2008 8:01 pm

Re: issue recording though line in

Post by lnoll »

Hello,

I'm having the same problem with Dragon Speaking Naturally. Every time Dragon starts up it globally changes the input device (Control Properties -> Volume) from 'What U Hear' to 'Microphone.' I am using Goldwave to record audio from the Windows scheduler so if I forget to click it back everytime I use Dragon, I get an hour of recorded silence.

Does anyone know how to set the input device to 'What U Hear' from a batch file, such as a registry hack or something? There doesn't appear to be any Goldwave command line switch for this.

Thanks.

+Les
GoldWave Inc.
Site Admin
Posts: 4096
Joined: Wed Mar 10, 2004 6:43 pm
Location: St. John's, NL
Contact:

Re: issue recording though line in

Post by GoldWave Inc. »

Using GoldWave v5.6 or later on Windows 7 might work. The device and input are the same thing, so GoldWave would select the appropriate device (input) for recording.

Chris
Post Reply