How to enable Stereo Mixer in Windows 10 1803 OS 17134.112

GoldWave general discussions and community help
Post Reply
scopio
Posts: 3
Joined: Sat Jun 16, 2018 7:07 pm

How to enable Stereo Mixer in Windows 10 1803 OS 17134.112

Post by scopio »

Tried to record with Goldwave Digital Audio Editing Software but I cannot find how to enable the Stereo Mixer in Windows 10 1803 OS 17134.112.
In previous Windows versions including Windows 10 I could click on the speaker icon > Recording and enable Stereo Mixer as can be shown below (although that is a screenshot from my laptop running Windows 8.1).
https://s19.postimg.cc/p6r3brosj/2018-0 ... -18-39.jpg

Any help would be most appreciated. :D
DougDbug
Posts: 2074
Joined: Wed Feb 16, 2005 3:33 pm
Location: Silicon Valley

Re: How to enable Stereo Mixer in Windows 10 1803 OS 17134.1

Post by DougDbug »

That's a driver feature and it's getting rarer.

Try WASAPI LOOPBACK. Go Options -> Control Properties - System and select Core Audio / WASAPI.

Then go to Options -> Control Properties - Device -> Record and select LOOPBACK.

With WASAPI LOOPBACK you generally have to start playback before you can start recording.
scopio
Posts: 3
Joined: Sat Jun 16, 2018 7:07 pm

Re: How to enable Stereo Mixer in Windows 10 1803 OS 17134.1

Post by scopio »

DougDbug wrote:That's a driver feature and it's getting rarer.

Try WASAPI LOOPBACK. Go Options -> Control Properties - System and select Core Audio / WASAPI.

Then go to Options -> Control Properties - Device -> Record and select LOOPBACK.

With WASAPI LOOPBACK you generally have to start playback before you can start recording.
Hi DougDbug,
Thanks for your response.
I have gone to “Go Options -> Control Properties - System and select Core Audio / WASAPI.
Then go to Options -> Control Properties - Device -> Record and select LOOPBACK.”
The option that did work was with LOOPBACK speakers (Realtek High Definition Audio) [0536]
Thanks for your help. :D
donrandall
Posts: 549
Joined: Wed Dec 01, 2004 11:06 pm
Location: Denver, Colorado

Re: How to enable Stereo Mixer in Windows 10 1803 OS 17134.1

Post by donrandall »

Scopio...

I recently had a problem develop that meant I could not record. It drove me nuts. I checked to be sure I had not made any physical changes to my setup that might have created the problem. I tried various malware removal tools and had no luck. I played around with the Goldwave settings (F11). I Played around with all the settings in Windows.

I gave up and took the computer to a very competent local shop and they dumped Windows 10 and reverted back to W 8. No help there, so reinstalled W 10.

I retrieved my computer and dinked around and used every magic word I ever knew... and apparently one of them worked. Unfortunately, I did not take notes and have no idea which one.

I am still convinced it was the contemporaneous W 10 update... although I can't be sure... but sometimes correlation and causation do go hand in hand.

I wish you well.
Photolysis
Posts: 1
Joined: Tue Aug 07, 2018 1:24 am

Re: How to enable Stereo Mixer in Windows 10 1803 OS 17134.1

Post by Photolysis »

I had this problem as well, solved by using the following link:

answers DOT microsoft DOT com/en-us/windows/forum/windows_10-hardware/mme-internal-error/33068fa0-5708-46c3-9224-1446252f1a56

If you can't read that (I can't post actual links due to anti spam rules), I had my settings set so that no app could access the microphone, which also seems to stop any access to Stereo Mix, generating an MME error in certain applications. I enabled global microphone access and then blocked every app from using it, which instantly solved the problem.

Hope that helps.
GoldWave Inc.
Site Admin
Posts: 4061
Joined: Wed Mar 10, 2004 6:43 pm
Location: St. John's, NL
Contact:

Re: How to enable Stereo Mixer in Windows 10 1803 OS 17134.1

Post by GoldWave Inc. »

For others experiencing a problem with recording, the Privacy settings have changed in the latest Windows 10 update. You'll need to go to the Windows Settings, select Privacy, select Microphone, choose the Change button to ensure microphone access is on. Also make sure that "Allow apps to access your microphone" is on. This is required even if you are not recording using a Microphone device. All recording devices are blocked by these privacy setting.
donrandall
Posts: 549
Joined: Wed Dec 01, 2004 11:06 pm
Location: Denver, Colorado

Re: How to enable Stereo Mixer in Windows 10 1803 OS 17134.1

Post by donrandall »

Chris...
Thanks for the info. Now I know I am not crazy, because it was right after a Windows 10 update that the problems began for me recently.
DewDude420
Posts: 1166
Joined: Fri Mar 11, 2005 11:15 pm
Location: Washington DC Metro Area
Contact:

Re: How to enable Stereo Mixer in Windows 10 1803 OS 17134.1

Post by DewDude420 »

Maybe I'm not getting the same updates for my Windows 10...becuase I've heard everyone in the audio and ham radio (as we do a lot of soundcard digital modes) that they're having this problem.

I just got a update this morning and my privacy settings haven't changed.

Maybe it's 10 Pro vs 10 Home differences.
Post Reply