Page 1 of 1

Sizing Sound Window Goldwave 6.35

Posted: Sat Sep 07, 2019 6:49 pm
by glieb
How do I get the sizes of the Sound WIndow and Control Panels to 'stick'? I always have to resize the Sound Window manually every time I create a new file, but the Control window comes up the size I want. My preferred view is to have the Control window horizontally along the bottom taking up about the bottom third of the screen. Then I want the Sound Window above that, same width as the control window extending from left end to right end of the screen. I've tried this using auto tile and Cascade. Cascade creates a new Sound WIndow that is under sized requiring manual resizing. Autotile creates a sound window that goes all the way to the bottom of the full screen and so the bottom of it is obscured by the Control window. I want to be able to set my window sizes once and be done with it.


Re: Sizing Sound Window Goldwave 6.35

Posted: Tue Sep 10, 2019 7:51 pm
by loninappleton
not hijacking a thread but a piggy back.

After not using GW for some time, coming back to it always seems like starting over.
My sizing window problem is similar. I have tried to get through the long index of options and whatnot. When it looks like I've found the right Control key-- Cntl +A to ask for 'see the whole file in the window rather than 80 mins' (and seemed locked there) I get no response from the keys.

I'll leave it at that and hope the OP will gain answers along with mine.

Re: Sizing Sound Window Goldwave 6.35

Posted: Tue Oct 01, 2019 9:12 am
by GoldWave Inc.
glieb: To limit the size of the Sound window you'll need to resize the Main window. Adjust the Main window so that it covers the top two thirds of the screen and the Control window is in the bottom third. Now with Auto Tile, the Sound window will not extend behind the Control window.

loninappleton: Shift+A shows the whole file. Ctrl+A selects the whole file. Or use View | All to show the whole file.

Re: Sizing Sound Window Goldwave 6.35

Posted: Tue Oct 01, 2019 7:45 pm
by loninappleton
Maybe I used Control A instead of Shift A-- all I know is what I did failed to work right.