GoldWave 6.4x won't install on AMD A8-7600 Processor system

GoldWave general discussions and community help
Post Reply
mp5
Posts: 4
Joined: Fri Oct 11, 2019 6:27 am

GoldWave 6.4x won't install on AMD A8-7600 Processor system

Post by mp5 » Fri Oct 11, 2019 6:42 am

Since v. 6.41, installation of GoldWave won't start on my system.
Some installations of other programs didn't work because they were not compatible with my AMD A8-7600 processor. So I suppose this might be the cause of this problem.
So, is this a bug in installation file, or there might be some other cause of this problem?

Tristan
Posts: 329
Joined: Mon Jun 01, 2009 8:20 pm
Location: Southeast Michigan

Re: GoldWave 6.4x won't install on AMD A8-7600 Processor system

Post by Tristan » Fri Oct 11, 2019 1:01 pm

If you've experienced installation problems with programs other than Goldwave, a Goldwave bug obviously isn't the cause. A processor "bug" is. Maybe an updated BIOS from AMD would help? Otherwise, you'll just have to make do with an earlier version of Goldwave, I fear.
If I can read the manual, so can you.

DougDbug
Posts: 2037
Joined: Wed Feb 16, 2005 3:33 pm
Location: Silicon Valley

Re: GoldWave 6.4x won't install on AMD A8-7600 Processor system

Post by DougDbug » Fri Oct 11, 2019 5:30 pm

You can contact Chris (GoldWave's developer) using this form and he will get back to you via email. (He doesn't seem to visit the user forum very often.)

If you can give him any specific error messages or explain exactly what's happening, that will probably help...

mp5
Posts: 4
Joined: Fri Oct 11, 2019 6:27 am

Re: GoldWave 6.4x won't install on AMD A8-7600 Processor system

Post by mp5 » Sat Oct 12, 2019 5:40 am

I still believe it's probably a bug because earlier versions of GoldWave (6.2x, and 6.3x) could and still can be install on my system (I did not change anything in it since).
Recently, I had a problem with installing Voxengo r8brain 2.5 free and the developer found out that it was a bug on his side, because he did not take into account some particularities of AMD processors. He solved the problem within a week, and made v.2.6 which now can be installed on my system.

mp5
Posts: 4
Joined: Fri Oct 11, 2019 6:27 am

Re: GoldWave 6.4x won't install on AMD A8-7600 Processor system

Post by mp5 » Sun Oct 13, 2019 5:47 am

No response from the developer yet, so I found a workaround for this.
I just installed GoldWave 6.43 on my friend's PC (with Intel CPU), and then overwritten my GoldWave folder with the one from his computer.
It works fine, but it is questionable whether this will work with future updates.

Post Reply