Videomeld 1.11 - Still Buggy

VideoMeld discussions and community help
Post Reply
Herb_Montes
Posts: 10
Joined: Sat Feb 09, 2013 10:40 pm

Videomeld 1.11 - Still Buggy

Post by Herb_Montes »

Downloaded and tired out the latest Videomeld. When first started I get the main screen and a pop-up saying "Floating point division by zero". This pop-up is persistent when I try to close it. I then try to start a new project and add tracks. Nothing is visible except for the same pop-up which returns. I'm running Windows 7 with 4 gig of ram.
GoldWave Inc.
Site Admin
Posts: 4087
Joined: Wed Mar 10, 2004 6:43 pm
Location: St. John's, NL
Contact:

Re: Videomeld 1.11 - Still Buggy

Post by GoldWave Inc. »

That may be caused by a problem with DirectX 10.1 drivers. What video hardware does your computer have? When you installed VideoMeld, did a warning about DirectX appear?

If you run VideoMeld with the "-d2d" parameter, does it run without the error? You'd use "Start | Run", then enter something like:

Code: Select all

"C:\Program Files\VideoMeld\VideoMeld.exe" -d2d
or
"C:\Program Files (x86)\VideoMeld\VideoMeld.exe" -d2d
That forces VideoMeld to use DirectX 10.1 software mode (avoiding display drivers).

Chris
Herb_Montes
Posts: 10
Joined: Sat Feb 09, 2013 10:40 pm

Re: Videomeld 1.11 - Still Buggy

Post by Herb_Montes »

Okay, using the startup parameter you suggested does work and tracks do show up. But when I load a video file with audio and play it back the video has very slow playback and the audio is delayed by a few seconds being out of sync.
GoldWave Inc.
Site Admin
Posts: 4087
Joined: Wed Mar 10, 2004 6:43 pm
Location: St. John's, NL
Contact:

Re: Videomeld 1.11 - Still Buggy

Post by GoldWave Inc. »

Does your computer support DirectX 10.1? How many processors does it have?

If you run the Windows Task Manager, do you see a continuous, high processor usage for VideoMeld (more than 20%)?

Chris
Herb_Montes
Posts: 10
Joined: Sat Feb 09, 2013 10:40 pm

Re: Videomeld 1.11 - Still Buggy

Post by Herb_Montes »

I'm using a Fujitsu laptop with a Duo Core 2.256 GHz processor. I have had problems running programs which depend on DirectX and prefer those which use OpenGL.
GoldWave Inc.
Site Admin
Posts: 4087
Joined: Wed Mar 10, 2004 6:43 pm
Location: St. John's, NL
Contact:

Re: Videomeld 1.11 - Still Buggy

Post by GoldWave Inc. »

I'll make a few changes in the next update, which should help. Thanks for the feedback.

Chris
Herb_Montes
Posts: 10
Joined: Sat Feb 09, 2013 10:40 pm

Re: Videomeld 1.11 - Still Buggy

Post by Herb_Montes »

I think having the option to use DirectX or OpenGL would be good. I use several programs which have this option.
GoldWave Inc.
Site Admin
Posts: 4087
Joined: Wed Mar 10, 2004 6:43 pm
Location: St. John's, NL
Contact:

Re: Videomeld 1.11 - Still Buggy

Post by GoldWave Inc. »

Unfortunately the development tools do not offer a way to use OpenGL. I've uploaded a new version of VideoMeld today. Please let me know if it helps.

Chris
Herb_Montes
Posts: 10
Joined: Sat Feb 09, 2013 10:40 pm

Re: Videomeld 1.11 - Still Buggy

Post by Herb_Montes »

Downloaded and tried to install it. Will not install.
GoldWave Inc.
Site Admin
Posts: 4087
Joined: Wed Mar 10, 2004 6:43 pm
Location: St. John's, NL
Contact:

Re: Videomeld 1.11 - Still Buggy

Post by GoldWave Inc. »

Could you provide more details? How far along does the installation go? Have you tried restarting your computer before installing it?

Chris
Herb_Montes
Posts: 10
Joined: Sat Feb 09, 2013 10:40 pm

Re: Videomeld 1.11 - Still Buggy

Post by Herb_Montes »

Finally got it to install. When I started the program I get a "Floating point division by zero" pop-up box which is persistent. I can't open any files nor do any menus work.
GoldWave Inc.
Site Admin
Posts: 4087
Joined: Wed Mar 10, 2004 6:43 pm
Location: St. John's, NL
Contact:

Re: Videomeld 1.11 - Still Buggy

Post by GoldWave Inc. »

It seems to be related to DirectX 10.1 not being detected on your computer. I'll see what I can do in the next update. The "-d2d" option mentioned above should allow the program to run.

Chris
Herb_Montes
Posts: 10
Joined: Sat Feb 09, 2013 10:40 pm

Re: Videomeld 1.11 - Still Buggy

Post by Herb_Montes »

The program does run at first with the "-d2d" option but nothing works. I try to load a video but it will not play it. I'm just frustrated with the program and will simply give up on it. I have other video editors which do work well on my system.
GoldWave Inc.
Site Admin
Posts: 4087
Joined: Wed Mar 10, 2004 6:43 pm
Location: St. John's, NL
Contact:

Re: Videomeld 1.11 - Still Buggy

Post by GoldWave Inc. »

Weak DirectX drivers are definitely a problem on some systems. The next update will have a menu setting to use software rendering (DirectX WARP) instead of having to use the command line. The other issue seems to be unseekable or low key frame video files, which cause very slow or stuttered playback. That was recently covered here.

Sorry things didn't work out. Thanks for the feedback anyway.

Chris
Herb_Montes
Posts: 10
Joined: Sat Feb 09, 2013 10:40 pm

Re: Videomeld 1.11 - Still Buggy

Post by Herb_Montes »

I will give Videomeld another chance when I upgrade to a newer system that supports DirectX better. That would be later this year. I'm still a loyal user of Gold Wave.
Post Reply