VIDEOMELD Multiple Problem, disappointing me..

VideoMeld discussions and community help
Post Reply
wilfriedd
Posts: 5
Joined: Thu Jun 30, 2011 9:13 am

VIDEOMELD Multiple Problem, disappointing me..

Post by wilfriedd »

Hello, it's been 3 or 4 months i bought Videomeld because i used to use Multiquence before, but now, with windows 7, it was in trouble.

I decided to buy videomeld !!! but i'm very disappointed because there are MULTIPLE bugs!

I got a Quad core 3.5 ghz , 16 gb Ram , a Recent Nvidia geforce card so No problem with others Programs...

There are the problems :

1°) When Videomeld is on Playback, if i try to insert an other video and drag it on the time line, Playback crashes with an horrible Loop (like damaged Cds).... i have to Kill the program in the task manager and reopen it...

2°) When i sync a Song with an Other song and i play from the start, no problem.... if i want to listen forward , then it's like the 2 songs are completely OUT OF SYNC....i'm forced to listen the Entire song to see that it syncs... I'm A Dj, and i use to assemble video like a video mix (i use speed and others tools),...so IMAGINE, you are at 20 min in your project ,you 're forced to listen the entire 20 min!!! to have your songs synchronize !! If you want to jump directly at 18 min for example, The song is OUT OF SYNC !!!! so i can't work correctly!!!

3°) Sometimes, i have a divided by 0 error , appearing, and i'm forced to close the program, but the divided by 0 means here that you can't recover your project, ifit wasn't saved because it kills the " autosaved option" in VIDEOMELD !!

4°) Some Effects crash or Randomly play in the song !!!!

I'm very VERY VERY VERY DISAPPOINTED!!!! I Downloaded your Update, but no change !!!

I'm tired serioulsy....
wilfriedd
Posts: 5
Joined: Thu Jun 30, 2011 9:13 am

Re: VIDEOMELD Multiple Problem, disappointing me..

Post by wilfriedd »

I opened videomeld and i found another Thing!

When I split a Track , there are a "hUge Hole" !! (In secondes !!!) and the Section On the right of splitting Is OUT OF SYNC!

It's Terrible !!
GoldWave Inc.
Site Admin
Posts: 4087
Joined: Wed Mar 10, 2004 6:43 pm
Location: St. John's, NL
Contact:

Re: VIDEOMELD Multiple Problem, disappointing me..

Post by GoldWave Inc. »

Many of the issues you mentioned are caused by using variable bitrate (VBR) files. VBR files cannot be accurately previewed from an arbitrary starting time. They can only be played from the beginning. You'd need to convert the VBR file to a constant bitrate file.

Low key frame rate video files also cause problems when previewing. It can take a long time to reconstruct a single frame due to the lack of key frames. That causes significant slow downs during previewing and may cause stuttering.

The solution is to convert problem files to a previewable form. To do that:
  1. Create a new project in VideoMeld
  2. Add the problem file to the project by itself
  3. Use File | Meld Project To Video for a video file or File | Meld Project To Audio for an audio file
  4. Avoid VBR attributes
  5. After melding, use the new file instead of the original one.
If you could provide more details about when crashes or errors occur, I'll see what I can do to fix them in the next update. What effects seem to cause problems, for example?

Chris
Mo
Posts: 15
Joined: Tue Jul 12, 2005 3:03 am

Re: VIDEOMELD Multiple Problem, disappointing me..

Post by Mo »

Hi wilfriedd,

Like you, I am also a DJ. I have played around with mixing audio files with perfection, but I never did it with video like what you are describing.

However, I also had problems with syncing when I was using high quality MP3's that were VBR encoded. My solution to that problem was simply to individually convert all the MP3's that I was using, into WAV files (16bit, stereo, 44k...like CD quality). Once I done that, I was able to make more precise adjustments, and no more sync problems.

When Chris mentioned VBR for your problems, it brought back memories of my frustrations with VBR encoded MP3's. I can tell you for certain that the problem goes away when using files with CBR...at least for audio projects anyway.
Post Reply