Problem with Transition Effect

VideoMeld discussions and community help
Post Reply
sreepai246
Posts: 2
Joined: Wed Aug 14, 2013 11:31 am

Problem with Transition Effect

Post by sreepai246 »

I tried to put the transition effect between the 1st and 2nd video(at the end of the 1st video), but it didn't work correctly. It only displayed the 1st video with the black background during the transition effect. It's supposed to display both the end of the 1st video and the beginning of the 2nd video during the transition effect, isn't it? What did I do wrong?

I couldn't find the detail instruction for the transition effect in the Help and Support. Could you make the short instruction video for the transition effect on your youtube channel ?


Thank you,
sreepai246
Posts: 2
Joined: Wed Aug 14, 2013 11:31 am

Re: Problem with Transition Effect

Post by sreepai246 »

No Answer Ah! :( :evil:
No support :evil: :?:
No help :evil: :evil:
GoldWave Inc.
Site Admin
Posts: 4087
Joined: Wed Mar 10, 2004 6:43 pm
Location: St. John's, NL
Contact:

Re: Problem with Transition Effect

Post by GoldWave Inc. »

If you need quick support, contact me. Most of my time right now is consumed working on VideoMeld and GoldWave updates, so it not always possible to participate in the forum on a daily basis.

To do a transition you need to use two tracks and have the first section in the lower track and the second section in the upper track. The transition effect should be set at the end of section 1.

Code: Select all

              _________________
             |Section 2        |
             |_________________|
 ___________________
|Section 1   TransFX|
|___________________|


Chris
Post Reply