SDK plugins not working with Goldwave 6.31 ?

Discussions for GoldWave plug-in development
Post Reply
Peter
Posts: 1
Joined: Tue May 29, 2018 10:27 am

SDK plugins not working with Goldwave 6.31 ?

Post by Peter » Tue May 29, 2018 10:48 am

Hello,

I want to develop an effect plug-in with the gwplugin SDK.
As a starting point I looked at the examples of the SDK, and found that these *.pig files are not recognized by Goldwave version 6.31.
With Goldwave version 5.70 these example plug-ins are working.

Any idea? Is an update of the SDK available?

best regards,
Peter

GoldWave Inc.
Site Admin
Posts: 3903
Joined: Wed Mar 10, 2004 6:43 pm
Location: St. John's, NL
Contact:

Re: SDK plugins not working with Goldwave 6.31 ?

Post by GoldWave Inc. » Wed Jun 06, 2018 11:20 am

Unfortunately the SDK has not been updated for v6. That is on the To Do list, but not a priority at the moment.

Post Reply