can't add video file to track

VideoMeld discussions and community help
Post Reply
mathyou9
Posts: 70
Joined: Mon Nov 10, 2008 7:36 pm

can't add video file to track

Post by mathyou9 »

Just some FYI feedback.

I can add and mix audio just fine. The very first video I tried adding was a 720p, 6-channel audio AVI file. It loaded into the track just fine, but playback lagged. After that, I decided to just stick with trying only standard-definition, 2-channel audio files. For every video I've tried adding to a track since then, I get the following error:

Cannot open Video in file:
C:\[path to video file].avi


Thinking an uninstall might rectify the situation (along with deleting all instances of "videomeld" in the registry) and reinstalling, it's still the same.

---

Not sure what's going on; just thought I'd pass it on along.
GoldWave Inc.
Site Admin
Posts: 4096
Joined: Wed Mar 10, 2004 6:43 pm
Location: St. John's, NL
Contact:

Re: can't add video file to track

Post by GoldWave Inc. »

High resolution files tend to be a bit slow in VideoMeld right now. Microsoft Media Foundation seems to have a number of issues. Hopefully that can be improved in future updates. Also any files with a low key frame rate will be slow because they do not allow fast seeking to any frame within the file.

Do you know what type of encoded video the AVI file contain? Apparently MPEG2 video isn't supported at all in Media Foundation along with many older encoders.

Chris
Post Reply